Documentation Package Information

Presents information on the Unified Communications Platform product documentation package, including information on the readership and revision history of the documentation.

·Documentation Guide

Introduces the architecture and content of the Unified Communications Platform documentation package and how to access it.

·General Conventions

Introduces the general conventions in the documentation.

·Open Source Software Statement

A small amount of open source software is used in the UCP software, please refer to the text for the specific software list.

·Revision History

Introduces the revision version of the document, the revision date, etc.


Documentation Guide

Introduction to the architecture and content of the Unified Communications Platform package and how to access it.

Content Profile

The content profile of the UCP package is shown in Table 1.

Table 1 Introduction to the content of the UCP materials

Category | Document Name | Content and Orientation | Type of Readership
 |  |  | Technical Support Engineer | Enterprise Users
Product Description | Product Positioning and Highlights | If you need to know the highlight positioning, architecture, features and functions, operation and maintenance methods and networking applications of the Unified Communications Platform, you can refer to the contents described in this document. | √ | √
 | UCP1600/2120/4131 Product Structure | You can use this document to understand the product structure, hardware structure, and parameter attributes of the Unified Communications Platform. | √ | √
 | Technical Specifications | You can learn about the physical parameters, performance and capacity, interfaces and protocols, and the standards followed by the UCP through this document. | √ | √
 | Application Scenarios | You can use this document to understand the application scenarios of UCP. | √ | √
Installation and Configuration | Quick Installation Guide | You can refer to this document to complete the hardware wiring, configuration and power-up operation at the opening. | √ | √
 | Service Board Docking Configuration | You can use this document to learn how to interface the Unified Communications Platform with the system. | √ | -
 | User Manual | You can use this document to find the user manuals of each accessory. | √ | -

Parent topic: Documentation Package Information


General Conventions

Introduces the common conventions in documentation.

Common Format Conventions

Format | Description
Arial | The main text is in Arial font, and the font is in size 11.
Bold | First-level headings are in bold, and the first-level font is 21. The second and third level headings are in Arial, and the second level font is 15, and the third level font is 13.
"Terminal Display" Format | The "Terminal Display" format represents screen output information. In addition, the information entered by the user from the terminal that is included in the screen output is shown in bold font.

Mouse Operation Convention

Format | Meaning
Click | A button to quickly press and release the mouse.
Double-click | Quickly press and release one button of the mouse twice in a row.
Drag | Press and hold one of the mouse buttons to move the mouse.

Parent topic: Documentation Package Information


Open Source Software Statement

Some open source software is used in the UCP product software.

Parent topic: Documentation Package Information


Revision History

Introduces the revision version of the document, the revision date, etc.

Revision History

Version Number | Release Date | Description
1.0 | 15/07/2022 | First release of Chinese version
2.0 | 10/05/2023 | Add Interface board DTU-301 and CCU-I-TGL
3.0 | 30/06/2023 | Add user manual link
4.0 | 16/08/2024 | Update CCU-I-TGL infomation

Parent topic: Documentation Package Information


Product Description

Introduce the features, structure, characteristics and functions of the Unified Communications Platform.

·Product Positioning and Highlights

Describe the product positioning and product highlights of UCP series unified gateways.

·UCP1600/UCP2120/UCP4131 Product Structure

Mainly introduces the hardware structure of UCP1600/UCP2120/UCP4131 such as chassis, Interface board and fan box.

·Technical Index

Introduce the key technical indicators of the UCP system.


Product Positioning and Highlights

Describe the product positioning and product highlights of the Unified Communications Platform Series.

·Product Positioning

UCP series unified communication platform is a switching device for IP voice solutions, which meets the communication needs of different sizes and types of enterprises and provides professional IP voice solutions.

·Product Highlights

The unified communication platform has rich service and interface capabilities, with easy deployment and maintenance.

Parent topic: Product Description


Product Positioning

UCP series unified communication platform is the switching equipment of voice over IP solution, which meets the communication needs of different sizes and types of enterprises and provides professional voice over IP solutions.

The product models and application scenarios of the Unified Communications (hereinafter referred to as "UCP") are shown in Table 1.

Table 1 UCP series product models and application scenarios

Product Model | Application Scenario
UCP1600 | The UCP can be used as a local access gateway for small and medium-sized branch offices, in addition to small and medium-sized enterprise voice switching equipment, to meet the service needs of 100 users (only 1U in height).
UCP2120 | Medium-sized enterprise voice switching equipment, can also be used as a local access gateway for medium-sized branches to meet the service needs of 300 to 1,000 users (2U in height).
UCP4131 | It is a large enterprise voice switching equipment and can also be used as a local access gateway for large branch offices to meet the service needs of 1000 to 10000 users (4U in height).

The product adopts SIP softswitch core with high integration and integrated broadband and narrowband design, which can effectively improve communication efficiency and reduce operation cost.The product realizes mixed networking of analog and IP phones:

·Direct access to local analog phones.

·Using IP bearer network, access to analog phones through the access gateway IAD (hereinafter referred to as IAD).

·Using IP bearer network, access to IP phones.

The product is connected to PSTN (Public Switched Telephone Network) or private network voice switching equipment through digital or analog trunks, as well as broadband SIP trunks.

Parent topic: Product Positioning and Highlights


Product Highlights

UCP has rich service and interface capabilities with easy deployment and maintenance.

Rich Interface Capability

·Multiple types of telecom interfaces can be extended, analog/digital/GSM/LTE/wireless intercom/audio broadcast/magnet.

·Modular design for main control and various module boards.

High Reliability and Low Cost

·Adopt carrier-grade hardware and software platform with linux-based customized operating system.

·UCP2120 and UCP4131 support 1+1 power backup.

·UCP4131 supports master backup of the main control board, service interruption caused by network or hardware failure of the main board can be recovered on the backup board (requires software support of the main and backup boards).

·As IP voice switching equipment, it can reduce enterprise operation and maintenance costs.

Flexible Deployment and Easy Maintenance

·Support single-node networking and distributed networking, and other networking methods. Flexible deployment.

·All module boards can be hot-swapped during system operation.

·All module boards have built-in web management system, providing fast opening and daily configuration functions.

Parent topic: Product Positioning and Highlights


UCP1600/2120/4131 Product Structure

It mainly introduces the hardware structure of UCP1600/2120/4131, such as chassis, Interface board, and cable.

·UCP1600

The UCP1600 chassis provides a centralized and interconnected space for internal components while preventing component contamination and protecting them from external causes of damage.

·UCP2120

The UCP2120 chassis provides a centralized and interconnected space for internal components while preventing component contamination and protecting them from external causes of damage.

·UCP4131

The UCP4131 chassis provides a centralized and interconnected space for internal components while preventing component contamination and protecting them from external causes of damage.

·Interface Board

The Interface board of UCP1600/UCP2120/UCP4131 includes the Core Switch Unit (CSU), Core Control Unit (CCU) and Module Unit.

·Cable

The cables for UCP1600/UCP2120/UCP4131 include digital relay cable, AC power cable.

Parent topic: Product Description


UCP1600

The UCP1600 chassis provides a centralized and interconnected space for internal components while preventing component contamination and protecting them from external causes of damage.

Appearance

The UCP1600 adopts 1U standard chassis, 434mm wide, 330mm deep and 44mm high. The chassis can be installed in an IEC (International Electrotechnical Commission) compliant 19-inch cabinet, and its appearance is shown in Figure 1.

Figure 1 Chassis appearance

Slot

The slots are located on the front side of the chassis, and the UCP1600 provides one main control board slot and four module board slots.

·Slot 2 to 5 are module board slots for installing various module boards and support mixed plugging.

·Slot 1 is the main control board slot for installing CCU-N-GML or CCU-N-BAYL main control board.

·If the main control board wants to expand the hard disk board, you can insert the hard disk board into slot 2 and use it together.

The slot distribution is shown in Figure 2.

Figure 2 Chassis slot distribution

2 | 3 | 5
1 | CSU-F/G | 4

Description:

·The UCP1600 module board can be optional depending on the system capacity. Empty slots for unconfigured interface boards, need to install empty panels

·To ensure proper use of the basic functions, the UCP1600 can only be equipped with 1 main control board.

·The M4 grounding screw is not required if the equipment is mounted to the cabinet using lug screws; the M4 grounding screw is required if the chassis is mounted on a pallet without lug screws for grounding.

·The module board will identify the initial IP address according to the slot number, for example, slot 2: 172.16.80.2

Parent topic: UCP1600/2120/4131 Product Structure


UCP2120

The UCP2120 chassis provides a centralized and interconnected space for internal components while preventing component contamination and protecting them from external causes of damage.

Appearance

The UCP2120 is a 2U standard chassis, 434mm wide, 330mm deep and 88mm high. The chassis can be installed in an IEC (International Electrotechnical Commission) compliant 19-inch cabinet, and its appearance is shown in Figure 1.

Figure 1 Chassis appearance

Slot

The slots are located on the front side of the chassis, and the UCP2120 provides two main control board slots and nine service board slots.

·Slots 2-11 are service board slots for installing various service boards and support mixed plugging.

·Slot 1 and 8 are the master board slots for installing CCU series master boards and support dual master control.

·If CCU-N-GML main control board wants to expand the hard disk board, you can insert the hard disk board into slot 3/10. For example, if the main control board is in slot 1, the hard disk board can be placed in slot 3; if the main control board is in slot 8, the hard disk board can be placed in slot 10.

·If CCU-N-BAYL, CCU-I-KABYLR main control board want to expand the hard disk board, you can insert the hard disk board to slot 3-4. For example, the main control board is in slot 1, the hard disk board can be placed in slot 3 and 4; the main control board is in slot 8, the hard disk board can be placed in slot 10 and 11.

The slot distribution is shown in Figure 2.

Figure 2 Chassis slot distribution

4 | 7 | 11
3 | 6 | 10
2 | 5 | 9
1 | CSU-F/G | 8

Description:

·The UCP2120 interface board can be optional depending on the system capacity. Empty slots that are not configured with interface boards require the installation of empty panels.

·To ensure the normal use of basic functions, the UCP2120 needs to be equipped with one main control board.

·The M4 grounding screw is not required if the device is mounted on the cabinet using lug screws; the M4 grounding screw is required if the chassis is mounted on a pallet without lug screws for grounding.

·The service board will identify the initial IP address based on the slot number, for example, slot 2: 172.16.80.2

·CCU-N-BAYL uses on-board mSATA by default, expandable HDD board, refer to CCU-N-GML.

·CCU-I-KABYLR main control board occupies 2 slots, CCU-N-GML and CCU-N-BAYL occupy one slot.

Parent topic: UCP1600/2120/4131 Product Structure


UCP4131

The UCP4131 chassis provides a centralized and interconnected space for internal components while preventing component contamination and protecting them from external causes of damage.

Appearance

The UCP4131 is a 4U standard chassis, 435.8mm wide, 330mm deep and 176.8mm high. The chassis can be installed in an IEC (International Electrotechnical Commission) compliant 19-inch cabinet, and its appearance is shown in Figure 1.

Figure 1 Chassis appearance

Slot

The slots are located on the front of the chassis, and the UCP4131 provides 2 slots for main control boards, 9 slots for interface boards, and 2 slots for power supplies.

·Slots 1, 3 to 6, and 8 to 11 are service board slots for installing various module boards and support mixed plugging.

·Slots 2 and 7 are master board slots for installing CCU boards and support dual master control.

·For the case of no RAID module:

① CCU-N-GML main control board wants to expand the hard disk board, it can support 1 hard disk board. If the main control board is in slot 2, you can plug the hard disk board into slot 1; if the main control board is in slot 7, you can plug the hard disk board into slot 6.

② CCU-N-BAYL and CCU-I-KABYLR main control boards want to expand the hard disk board and can support up to 2 hard disk boards. If the main control board is in slot 2, you can plug the hard disk board into slot 1 and 4; if the main control board is in slot 7, you can plug the hard disk board into slot 6 and 9.

·For accessing the RAID module:

① CCU main control board is inserted into slot 2, if you want to expand RAID, the RAID card is inserted into slot 4, and the RAID hard disk is inserted into slots 3 and 5.

② The CCU main control board is inserted into slot 7, if you want to expand the RAID, the RAID card is inserted into slot 9 and the RAID hard disk is inserted into slots 8 and 10.

The slot distribution is shown in Figure 2.

Figure 2 Chassis slot distribution

service board

1

control board

2

service board

3

service board

4

service board

5

Switching Board

CSU-F/G

service board

6

control board

7

service board

8

service board

9

service board

10

service board

11

power supply

12

power supply

13

Description:

·When only one master board is installed in the two master board slots, the system runs in single master mode; when the two master board slots are fully configured, the system runs in master-standby master mode, which has higher reliability.

·The UCP4131 interface board can be optional according to the system capacity. Empty slots that are not configured with interface boards or power supplies require the installation of empty panels.

·To ensure the proper use of basic functions, the UCP4131 is equipped with at least 1 master board.

·CCU-N-BAYL uses on-board mSATA by default and can be expanded with a hard disk board, refer to CCU-N-GML.

·CCU-I-KABYLR main control board occupies 2 slots, CCU-N-GML and CCU-N-BAYL occupy one slot.

Parent topic: UCP1600/2120/4131 Product Structure


Interface Board

The interface board of UCP1600/UCP2120/UCP4131 includes the Core Switch Unit (CSU), Core Control Unit (CCU) and Module Unit.

·Core Switch Unit (CSU)

The CSU is a switching board developed for VoIP applications, providing switching interconnection for the main control board and module boards.

·Core Control Unit (CCU)

The CCU is the main control board developed for VoIP applications, which adopts Intel X86 high-performance processor to bring you clear, high-fidelity and high-definition audio and video calls.

·Module Unit

The Module Unit includes Wireless Trunk Unit (WTU), Analog Interface Unit (AIU) and Digital Trunk Unit (DTU), RAID Storage Unit (RSU) and Storage Expand Unit (SEU), supporting access to GSM/WCDMA/LTE lines, analog lines, digital lines, audio lines, wireless intercom trunking and RAID.

Parent topic: UCP1600/2120/4131 Product Structure


Core Switch Unit(CSU)

Navigation: Product Description > UCP1600/2120/4131 Product Structure > Interface Board >

Return to chapter overview

Core Switch Unit (CSU)

The Core Switch Unit (CSU) is divided into two types, CSU-F and CSU-G.The CSU-F is a 100M switch board and the CSU-G is a 1000M switch board. In addition, CSU-F provides 2 ETH ports, 1 CONSOLE port, and 1 RST key; CSU-G provides 3 ETH ports, 1 SFP port, and 1 RST key. CSU plays a switching role and connects the remaining main control boards and service boards of the chassis through the switching board.

Panel Appearance

Panel appearance of the CSU is shown in Figure 1.

Figure 1 CSU-F Panel Appearance

Note: The ETH1/ETH2 network port of CSU-F is a 100 Gigabit network port.

Figure 2 CSU-G Panel Appearance

Note: The ETH1/ETH2/ETH3 network port of CSU-G is a Gigabit network port.

Parent topic: Interface Board


Core Control Unit(CCU)

Navigation: Product Description > UCP1600/2120/4131 Product Structure > Interface Board >

Return to chapter overview

Core Control Unit (CCU)

CCU (Core Control Unit) is a main control board developed for VoIP applications, using Intel quad-core processor to bring you clear, high-fidelity and high-definition audio and video calls. In order to bring you clear and high fidelity audio and video calls, CCU integrates rich HD voice and video codecs and supports comprehensive protocol processing, supporting SIP, IAX2 and other protocols on IP side and BRI, PRI, SS7, R2, GSM, WCDMA and other protocols on CPE side. CCU can support Asterisk, Issabel Elastix, FreePBX, VitalPBX, BrikerPBX and IPPBX/IVR and other open source software applications as well as PBX, firewall, IVR and voice gateway applications.

·CCU-N-BAYL

The CCU-BAYL is a motherboard developed for VoIP applications with Intel Bay Trail quad-core processor.

·CCU-N-GML

The CCU-N-GML is a new version of X86 motherboard for communication systems with Intel Celeron Gemini Laky quad-core processor.

·CCU-I-KABYLR

The CCU-I-KABYLR is a high-performance X86 motherboard for communication systems with Intel Kaby Lake R quad-core processor.

·CCU-I-TGL

The CCU-I-TGL is a high-performance X86 motherboard for communication systems with Intel Core i5 quad-core processor.

Parent topic: Interface Board


CCU-N-BAYL

CCU-N-BAYL is a main control board developed for VoIP applications, supporting Asterisk, Issabel, Elastix, FreePBX, VitalPBX, BrikerPBX, Yate™ and IPPBX/IVR and other open source software applications as well as PBX, firewall, IVR and voice gateway applications.

Main Feature

·Transport Protocol: UDP, TCP, TLS, SRTP

·DTMF: In-band, RFC2833, SIP INFO

·IP Services: Static IP, DHCP, VPN, Firewall, PPPoE, Bridge

·Support SIP and IAX2

·Web-based operator panel

·DISA (Direct Inward System Access)

·Call detail record (CDR) report

·Call recording, Call parking, call queues, Voicemail, Conference

·Echo canceller

·Callback support

·Flexible and configuration IVR

·Support for PIN sets

·Support for time conditions

·Support extension following

·Support ringing groups

·Support for video calls

·Channel usage report

Panel Appearance

The panel appearance of CCU-N-BAYL is shown in Figure 1.

Figure 1 CCU-N-BAYLN Panel Appearance

Note: The ETH1/ETH2/ETH3 network port of CCU is a Gigabit network port.

Performance Test

1.Testing Platform

CPU | Main Frequency | Memory | Storage | Operating System | Asterisk Version
Celeron N2930 Quad-Core Quad-Thread | 1.83GHz | 4G | MSATA 16G | Centos6.4 64-bit | 11.15.0

Related notes:

1. equipment with: Celeron N2930 motherboard through sip trunk docking test machine

2. Test data: test different codes, the maximum number of concurrent sip calls in the case of normal voice

3. Call rate: 1min per call round, 10s internal call delay, maximum number of initiated and stopped calls per second set to 30

4. Asteirsk using source code compilation, g723, g729 coding module using core2-sse4 64-bit so file

5. The performance screenshot is the output of WinSIP call hitting full moment using top command.

Calling process:

sip relay

Winsip --> Server A (Celeron N2930) ------------------>Server B(playback demo-instruct)

2.Test method

Prepare a test server B with Asterisk, WinSIP initiates a call to A (Celeron N2930) motherboard, which is relayed to Server B for playback via SIP trunk, and make the CPU in full speed working state before each test.

Set /sys/module/pcie_aspm/parameters/policy to performance, and use cpupower -c all frequency-set -g performance to make the CPU in full speed working mode.

CPU operating frequency:

cpupower -call frequency-info |grep "current CPU frequency"

3.Test results

Coding | Number of concurrent | Sound Quality | Performance(Cpu Idle) | Memory Usage(Mb)
ulaw | 600 | Clear voice with no noticeable lag | 19.0% | 743
g723 | 220 | Clear voice with no noticeable lag | 9.1% | 549
g729 | 200 | Clear voice with no noticeable lag | 9.8% | 539

4.Notes

1.In the test, the number of concurrent calls is gradually increased until the voice stutters after the call is full to determine the critical number of concurrent calls.

2.In the test to monitor the human ear to judge the sound quality, there are subjective differences, call the full softphone and then call all the way to listen to the voice, the voice is clear and no lagging phenomenon as the standard;.

3.Test process BIOS inside the power limit option has been removed, the test cpu in full speed work state.

Parent topic: Core Control Unit


CCU-N-GML

CCU-N-GML is a new version of the X86 motherboard for communication systems, using Intel quad-core processor, CCU-N-GML can simultaneously handle up to 450 concurrent calls of G.711 codec or 200 concurrent calls of G.729 codec. To bring users clear, high-fidelity audio and video calls, the CCU-N-GML integrates rich HD voice and video codecs. The CCU-N-GML supports comprehensive protocol processing, supporting SIP, IAX2 and other protocols on the IP side and BRI, PRI, SS7, R2, GSM, WCDMA and other protocols on the CPE side. The CCU-N-GML can support 3CX, Asterisk, Issabel, FreePBX, VitalPBX and IPPBX/IVR and other open source software applications as well as PBX, firewall, IVR and voice gateway applications.

Main Feature

·Transport Protocol: UDP, TCP, TLS, SRTP

·DTMF: In-band, RFC2833, SIP INFO

·IP Services: Static IP, DHCP, VPN, Firewall, PPPoE, Bridge

·Support SIP and IAX2

·Web-based operator panel

·DISA (Direct Inward System Access)

·Call detail record (CDR) report

·Call recording, Call parking, call queues, Voicemail, Conference

·Echo canceller

·Callback support

·Flexible and configuration IVR

·Support for PIN sets

·Support for time conditions

·Support extension following

·Support ringing groups

·Support for video calls

·Channel usage report

Panel Appearance

The appearance of the CCU-N-GML panel is shown in Figure 1.

Figure 1 CCU-N-GML Panel Appearance

Note: The ETH1/ETH2/ETH3 network port of CCU is a Gigabit network port.

Performance Test

1.Testing Platform

CPU | Main Frequency | Memory | Storage | Operating System | Asterisk Version | BIOS
Intel(R) Celeron(R) N4120 Quad-Core Quad-Thread | 1.10GHz | 8G | MSATA 16G | debian9.8 Kernel：4.9.198 | 17.8.0 | 2021.07.21

Related notes:

1. Equipment with: Pentium N4120 motherboard through the sip relay docking test machine

2. Test data: test different codes, the maximum number of concurrent sip calls in the case of normal voice

3. Call rate: 1min per call round, 10s internal call delay, maximum number of initiated and stopped calls per second set to 30

4. Asteirsk using source code compilation, g723、g729 coding module using core2-sse4 64-bit so file

5. The performance screenshot is the output of WinSIP call hitting full moment using top command.

6. Modules.conf file was modified during testing, chan_sip was used, pjsip was not used.

Calling process:

sip relay

Winsip --> Server A ( N4120) ------------->Server B(playback demo-instruct)

2.Test method

Prepare a test server B with Asterisk, WinSIP initiates a call to A (N4120) motherboard, which is relayed to Server B for playback via SIP trunk, and make the CPU in full speed working state before each test.

Set/sys/module/pcie_aspm/parameters/policy to performance, and use cpupower -c all frequency-set -g performance to make the CPU in full speed working mode.

CPU operating frequency:

cpupower -call frequency-info |grep "current CPU frequency"

3.Test results

Coding | Number of concurrent | Sound Quality | Performance(Cpu Idle) | Memory Usage(Mb)
ulaw | 450 | Clear voice with no noticeable lag | 0.3% | 597
g723 | 250 | Clear voice with no noticeable lag | 1.7% | 565
g729 | 240 | Clear voice with no noticeable lag | 1.6% | 497

4.Notes

1. In the test, the number of concurrent calls is gradually increased until the voice stutters after the call is full to determine the critical number of concurrent calls.

2. In the test to monitor the human ear to judge the sound quality, there are subjective differences, call the full softphone and then call all the way to listen to the voice, the voice is clear and no lagging phenomenon as the standard;.

3. Test process BIOS inside the power limit option has been removed, the test cpu in full speed work state.

Parent topic: Core Control Unit


CCU-I-KABYLR

CCU-I-KABYLR is a new version of Asterisk® motherboard with Intel quad-core processor, CCU-I-KABYLR can simultaneously handle up to 1600 concurrent calls of G.711 codec or 800 concurrent calls of G.729 codec. To bring you clear, high-fidelity audio and video calls, the CCU-I-KABYLR integrates a rich set of HD voice and video codecs. The CCU-I-KABYLR supports comprehensive protocol handling with SIP and IAX2 protocols on the IP side and BRI, PRI, SS7, R2, GSM, WCDMA protocols on the CPE side. The CCU-I-KABYLR will come pre-installed with Elastix®, Issabel, FreePBX and other software to take full advantage of the open source platform.

Main Feature

·Users: Unlimited

·VoIP Trunks: Unlimited

·Transport Protocol: UDP, TCP, TLS, SRTP

·DTMF: In-band, RFC2833, SIP INFO

·IP Services: Static IP, DHCP, VPN, Firewall, PPPoE, Bridge

·Supported codecs: ADPCM, G.711 (A-Law & u-Law), G.722, G.723.1 (pass through), G.726, G.728, G.729, GSM, iLBC (optional) and others.

·SIP and IAX2

·Web-based operator panel

·DISA (Direct Inward System Access)

·Call detail record (CDR) report

·Call recording, call parking, call queues, Voicemail, Conference

·Echo canceller

·Callback support

·Flexible and configuration IVR

·Support for PIN sets

·Support for time conditions

·Support extension following

·Support for ring groups

·Support for video-phones

·Channel usage reports

Panel Appearance

The appearance of the CCU-I-KABYLR panel is shown in Figure 1.

Figure 1 CCU-I-KABYLR Panel Appearance

Note: The ETH1/ETH2/ETH3 network port of CCU is a Gigabit network port.

Performance Test

1.Testing Platform

CPU | Main Frequency | Memory | Storage | Operating System | Asterisk Version
i5 8250U Quad-Core and eight threads | 3.40GHz | 8G | MSATA 32G | Centos7.5 64-bit | 11.15.0

Related notes:

1. Equipment with: i5-8250U motherboard through sip relay docking test machine

2. Test data: test different codes, the maximum number of concurrent sip calls in the case of normal voice

3. Call rate: 1min per call round, 10s internal call delay, maximum number of initiated and stopped calls per second set to 30

4. Asteirsk using source code compilation, g723、g729 coding module using core2-sse4 64-bit so file

5. The performance screenshot is the output of WinSIP call hitting full moment using top command.

Calling process:

sip relay

Winsip --> Server A ( i5-8250U) ----------------->Server B(playback demo-instruct)

2.Test Method

Prepare a test server B with Asterisk, WinSIP initiates a call to A (i5-8250U) motherboard, which is relayed to Server B for playback via SIP trunk, and make the CPU in full speed working state before each test.

Set/sys/module/pcie_aspm/parameters/policy to performance, and use cpupower -call frequency-set -g performance to make the CPU in full speed working mode.

CPU operating frequency:

cpupower -call frequency-info |grep "current CPU frequency"

3.Test results

Coding | Number of concurrent | Sound Quality | Performance(Cpu Idle) | Memory Usage(Mb)
ulaw | 1750 | Clear voice with no noticeable lag | 51.6% | 1246
g723 | 1150 | Clear voice with no noticeable lag | 0.1% | 1265
g729 | 1150 | Clear voice with no noticeable lag | 0.3% | 1311

4.Notes

1. In the test, the number of concurrent calls is gradually increased until the voice stutters after the call is full to determine the critical number of concurrent calls.

2. In the test to monitor the human ear to judge the sound quality, there are subjective differences, call the full softphone and then call all the way to listen to the voice, the voice is clear and no lagging phenomenon as the standard;.

3. Test process BIOS inside the power limit option has been removed, the test cpu in full speed work state.

Parent topic: Core Control Unit


CCU-I-TGL

CCU-I-TGL is a new main control board developed for VoIP applications. It features Intel Quad Core processors that can easily handle up 1800 concurrent calls using the G.711 codec, or up to 1000 concurrent calls with the G.729 codec (measured under laboratory conditions). To ensure clear, high-fidelity, and high-definition audio/video calls, CCU-I-TGL is equipped to integrate with various HD voice and video codecs.

CCU-I-TGL supports comprehensive protocol processing, inculding SIP and IAX2 protocols on the IP side, and BRI, PRI, SS7, R2, GSM, and WCDMA on the CPE side. Leveraging the full advantages of open-source platforms, the CCU-I-TGL comes preloaded with OpenVox UC PBX System, PBX in a FlashTM, and FreePBX IPPBX software.

Main Feature

·Users: Unlimited (recommended within 4000 users)

·Concurrent Calls: Unlimited (recommended within 800 concurrent calls)

·Transport Protocol: UDP, TCP, TLS, SRTP

·DTMF: In-band, RFC2833, SIP INFO

·IP Services: Static IP, DHCP, VPN, Firewall, PPPoE, Bridge

·Supported codecs: ADPCM, G.711 (A-Law & u-Law), G.722, G.723.1 (pass through), G.726, G.728, G.729, GSM, iLBC (optional) and others.

·SIP and IAX2 support

·Web-based operator panel

·DISA (Direct Inward System Access)

·Call detail record (CDR) report

·Call recording, call parking, call queues, Voicemail, Conference

·Echo canceller

·Callback support

·Flexible and configuration IVR

·Support for PIN sets

·Support for time conditions

·Support extension following

·Support for ring groups

·Support for video-phones

·Channel usage reports

Panel Appearance

The appearance of the CCU-I-TGL panel is shown in Figure 1.

Figure 1 CCU-I-TGL Panel Appearance

Note: The ETH1/ETH2/ETH3 network port of CCU is a Gigabit network port.

Performance Test

1.Testing Platform

CPU | Main Frequency | Memory | Storage | Operating System | Asterisk Version
i5-1135 Quad-Core and eight threads | 2.40GHz | 32G | MSATA 32G | Centos7.9 64-bit | 16.23.0

Related notes:

1. Equipment with: i5-1135 motherboard through sip relay docking test machine

2. Test data: test different codes, the maximum number of concurrent sip calls in the case of normal voice

3. Call rate: 1min per call round, 10s internal call delay, maximum number of initiated and stopped calls per second set to 30

4. Asteirsk using source code compilation, g723、g729 coding module using core2-sse4 64-bit so file

5. The performance screenshot is the output of WinSIP call hitting full moment using top command.

Calling process:

sip relay

Winsip --> Server A ( i5-1135) ----------------->Server B(playback demo-instruct)

2.Test Method

Prepare a test server B with Asterisk, WinSIP initiates a call to A (i5-1135) motherboard, which is relayed to Server B for playback via SIP trunk, and make the CPU in full speed working state before each test.

Set/sys/module/pcie_aspm/parameters/policy to performance, and use cpupower -call frequency-set -g performance to make the CPU in full speed working mode.

CPU operating frequency:

cpupower -call frequency-info |grep "current CPU frequency"

3.Test results

Coding | Number of concurrent | Sound Quality | Performance(Cpu Idle) | Memory Usage(Mb)
ulaw | 3200 | Clear voice with no noticeable lag | 7.2% | 7549
g723 | 1300 | Clear voice with no noticeable lag | 0.5% | 3533
g729 | 1250 | Clear voice with no noticeable lag | 0.2% | 3552

4.Notes

1. In the test, the number of concurrent calls is gradually increased until the voice stutters after the call is full to determine the critical number of concurrent calls.

2. In the test to monitor the human ear to judge the sound quality, there are subjective differences, call the full softphone and then call all the way to listen to the voice, the voice is clear and no lagging phenomenon as the standard;.

3. Test process BIOS inside the power limit option has been removed, the test cpu in full speed work state.

Parent topic: Core Control Unit


CCU Ethernet Ports Comparison

Please note that the eth numbers for CCU-N-BAYL, CCU-N-GML, CCU-I-KABYLR, and CCU-I-TGL are different on the management page, as shown in Table 1.

Table 1 Comparison of ETH Numbers

M | LAN | WAN | 交换板 | 面板图
CCU-N-BAYL | eth2 | eth1 | eth0 | CCU-N(1)
CCU-N-GML | eth0 | eth2 | eth1 | CCU-N(2)
CCU-I-KABYLR | eth1 | eth0 | eth2 | CCU-I(1)
CCU-I-TGL | eth2 | eth1 | eth0 | CCU-I(2)

Parent topic: Core Control Unit


Module Board

The module board includes Wireless Trunk Unit (WTU), Analog Interface Unit (AIU) and Digital Trunk Unit (DTU), supporting access to wireless lines, analog lines and digital lines.

·WTU

The WTU (Wireless Trunk Unit) series of wireless service modules allow the Unified Communications Platform to support GSM/WCDMA/LTE connectivity for VoIP devices, with each module providing four 2G/3G/4G channels.

·AIU-8

The AIU-8 (Analog Interface Unit 8 Port) series analog service modules, including AIU-8O, AIU-8S and AIU-8O/S, are used with unified communication platform to access VoIP and PSTN, and each module provides 8 FXO/8 FXS/4 FXO and 4 FXS channels.

·AIU-16

The AIU-16 (Analog Interface Unit 16 Port) series analog service module, AIU-16S, is used with unified communication platform to access VoIP and PSTN, and each module provides 16 FXS channels.

·DTU

The DTU (Digital Trunk Unit) service board is a VoIP trunk voice module designed for carriers and call centers based on Asterisk open source software development.

·RSU

The RSU (RAID Storage Unit) is a RAID module board that uses virtualized storage technology to combine multiple hard drives into one or more hard drive array groups for the purpose of improving performance or data redundancy, or both.

·SEU

The SEU (Storage Expand Unit) is a hard drive board with the option of a 2.5-inch mechanical hard drive or a 2.5-inch solid state drive.

Parent topic: Interface Board


WTU

Wireless Trunk Units (WTU) allow Unified Communications Platform to support GSM/WCDMA/LTE connectivity for VoIP devices, each module provides 4 channels of 2G/3G/4G. They bring you excellent voice services with support for voice codecs including G.711U, G.711A, GSM, G.722, G.726, G.729, flexible SMS services and HTTP-based API interfaces. The WTU series wireless trunk modules are fully compatible with VoIP system platforms such as Asterisk, 3CX, FreePBX, FreeSWITCH and VOS, providing users with more diverse telecom access and reducing communication costs.

Main Feature

·DTMF

·CDR

·Call waiting

·Call forwarding

·Call statistics

·Echo cancellation

·Gain control

·Number blacklisting

·Support PIN code verification

·USSD and USSD API

·SIP/IAX2/Wireless group settings

·Call duration limit, call count limit, SMS limit

·Caller number/Called number filtering & modification

·Support secondary dialing

·Flexible routing

·Codecs:G.711-ulaw,G.711-alaw,gsm,g722,g726,g729

·SMS API

·SMS group messaging

·SMS to Email

·SMS Forwarding

·Support SMS remote control

·Automatic reboot

·Support custom scripts and dialing plans

·Support OpenVox cloud platform

·Backup configuration file

·Online update

·Syslog remote logging

·SIP/RTP packet capture

Panel Appearance

The WTU panel appearance is shown in Figure 1.

Figure 1 WTU Panel Appearance

Parent topic: Module Board


AIU-8

AIU-8 (Analog Interface Unit 8 Port) series analog service modules, including AIU-8O, AIU-8S and AIU-8O/S, are used with UCP unified communication platform to access VoIP and PSTN, each module provides 8 FXO/8 FXS/4 FXO and 4 FXS channels. The AIU-8 series analog service modules could bring you high quality HD voice services with various codecs including G.711U, G.711A, GSM, G.722, G.726, G.726, G.729, etc. The AIU-8 series analog service modules will be 100% compatible with Asterisk, 3CX, FreePBX, FreeSWITCH and VOS VoIP operating platforms to help users reduce telecom and communication costs.

Product Feature

·Easy and convenient configuration via Web GUI

·Rich logging capabilities

·Open API interface (AMI)

·Support T.38 fax relay, T.30 fax pass-through, continuous fax multi-page

·Echo cancellation and static jitter buffering

·Support DTMF mode setting

·Support ringing rhythm and frequency setting

·Support volume control

·Support MWI (Message Waiting Indicator)

·Support DHCP, DNS/DDNS, NAT networking

·Support multiple SIP protocols

·Diverse and scalable applications, such as IVR, DISA, etc.

·Support for NTP and client time synchronization

·Support Voice Activity Detection (VAD) and Comfortable Noise Generation (CNG)

·Support SSH remote operation

·Support SRTP

·Support SIP server mode

·Support firmware online upgrade

·Support configuration file backup and upload

·Support custom script and dial-up plan

·Support restore factory settings

·Support volume adjustment, gain adjustment, call hold, call waiting, call forwarding, caller ID

Panel Appearance

The AIU-8 panel appearance is shown in Figure 1.

Figure 1 AIU-8 Panel Appearance

Parent topic: Module Board


AIU-16

AIU-16 (Analog Interface Unit 16 Port) series analog service module, AIU-16S, is used with UCP unified communication platform to access VoIP and PSTN, each module provides 16 FXS channels. AIU-16 series analog service module can bring you high quality HD voice service with various codecs including G.711U, G.711A, GSM, G.722, G.726, G.726, G.729, etc. AIU-16 series analog service modules will be 100% compatible with Asterisk, 3CX, FreePBX, FreeSWITCH and VOS VoIP operating platforms to help users to reduce telecom and communication costs.

Product Feature

·Easy and convenient configuration via Web GUI

·Rich logging capabilities

·Open API interface (AMI)

·Support T.38 fax relay, T.30 fax pass-through, continuous fax multi-page

·Echo cancellation and static jitter buffering

·Support DTMF mode setting

·Support ringing rhythm and frequency setting

·Support volume control

·Support MWI (Message Waiting Indicator)

·Support DHCP, DNS/DDNS, NAT networking

·Support multiple SIP protocols

·Diverse and scalable applications, such as IVR, DISA, etc.

·Support for NTP and client time synchronization

·Support Voice Activity Detection (VAD) and Comfortable Noise Generation (CNG)

·Support SSH remote operation

·Support SRTP

·Support SIP server mode

·Support firmware online upgrade

·Support configuration file backup and upload

·Support custom script and dial-up plan

·Support restore factory settings

·Support volume adjustment, gain adjustment, call hold, call waiting, call forwarding, caller ID

Panel Appearance

The AIU-16 panel appearance is shown in Figure 1.

Figure 1 AIU-16 Panel Appearance

Interface Description

The AIU-16 interface description is shown in Figure 2.

Figure 2 AIU-16 Interface Description

The AIU-16 interface description is shown in the table below.

Tip | Ring | Channel
26 | 1 | Port 1
27 | 2 | Port 2
28 | 3 | Port 3
29 | 4 | Port 4
30 | 5 | Port 5
31 | 6 | Port 6
32 | 7 | Port 7
33 | 8 | Port 8
34 | 9 | Port 9
35 | 10 | Port 10
36 | 11 | Port 11
37 | 12 | Port 12
38 | 13 | Port 13
39 | 14 | Port 14
40 | 15 | Port 15
41 | 16 | Port 16
42 | 17 | -
43 | 18 | -
44 | 19 | -
45 | 20 | -
46 | 21 | -
47 | 22 | -
48 | 23 | -
49 | 24 | -
50 | 25 | -

Parent topic: Module Board


DTU

Digital Trunk Unit (DTU) service board is a VoIP trunk voice module designed for carriers and call centers. It is a converged media service board that can connect traditional telephone system with IP network and realize the seamless connection between VoIP PBX and ISDN. The user-friendly interface and simple operation make it easy for users to set up a personalized gateway. Users can achieve secondary development of gateway functions through AMI (Asterisk Management Interface). 'L' means no hardware codec module V100, using software codec. DTU digital trunk voice gateway provides 1/2/4 T1/E1 interfaces, supporting up to 30/60/120 concurrent calls.

Main Feature

·Providing 1/2/4 optional T1/E1/PRI interfaces

·Support up to 30/60/120 concurrent calls

·Support most VoIP system platforms, such as Asterisk, Elastix, 3CX, FreeSWITCH ,Broadsoft, etc

Application

·Traditional PBX upgrade to VoIP service

·Traditional PBX connect to remote sites for private VoIP contact

·TLS/SRTP/HTTPS security technology for call and account security

·Configurable E1/T1 port, Support with PRI, SS7, MFC/R2

·IPPBX connect to legacy TDM services

·Phased transition from traditional PBX to IPPBX

·Virtualized system connect to TDM service

·Support multiple voice codes: G.722, G.729, G.723, GSM, G.711,

·With advanced echo cancellation technology to ensure high-definition sound quality

·Support T.30, T.38 fax

·Support multi-language voice prompt

·SNMP v1/v2/v3

Panel Appearance

The DTU panel appearance is shown in Figure 1.

Figure 1 DTU Panel Appearance

Parent topic: Module Board


DTU-301

DTU-301 (Digital Trunk Unit) is an open-source asterisk-based VoIP Gateway Module solution for operators and call centers. It is a converged media gateway product, which could be used with OpenVox UCP Series products. This kind of gateway connects traditional telephone system to IP networks and integrates VoIP PBX with the PRI/SS7/R2 seamlessly. With friendly GUI, customers may easily setup their customized gateway. Also secondary development can be completed through API. The DTU-301 supports 1 software-selectable T1/E1 interface and supports up to 30 concurrent calls.

Main Feature

·Providing 1 optional T1/E1/PRI interfaces

·Support up to 30 concurrent calls

·Support most VoIP system platforms, such as Asterisk, Elastix, 3CX, FreeSWITCH ,Broadsoft, etc

Application

·Traditional PBX upgrade to VoIP service

·Traditional PBX connect to remote sites for private VoIP contact

·TLS/SRTP/HTTPS security technology for call and account security

·Configurable E1/T1 port, Support with PRI, SS7, MFC/R2

·IPPBX connect to legacy TDM services

·Phased transition from traditional PBX to IPPBX

·Virtualized system connect to TDM service

·Support multiple voice codes: G.722, G.729, G.723, GSM, G.711

·With advanced echo cancellation technology to ensure high-definition sound quality

·Support T.30, T.38 fax

·Support multi-language voice prompt

·SNMP v1/v2/v3

Panel Appearance

The DTU-301 panel appearance is shown in Figure 1.

Figure 1 DTU-301 Panel Appearance

Parent topic: Module Board


RSU

RAID Storage Unit (RSU) is a RAID module board that uses virtualized storage technology to combine multiple hard disks into one or more hard disk array groups for the purpose of improving performance or data redundancy, or both.

The RSU has two options, RAID 0 or RAID 1, and requires the configuration of two SEUs (Storage Expand Units). RAID 0 improves the performance of the device by increasing storage and read/write speed. However, RAID 0 has neither redundancy nor fault tolerance, and all data will be lost if one hard disk is damaged. RAID 1 improves read/write speed and has the function of data backup. The principle is to store data on the primary hard disk while also writing the same data on the mirror hard disk. When the primary hard disk is (physical) damaged, the mirror hard disk takes over the work of the primary hard disk. Therefore, as long as one disk is normal, it can maintain operation with high reliability.

Panel Appearance

The RSU panel appearance is shown in Figure 1.

Figure 1 RSU Panel Appearance

Parent topic: Module Board


SEU

The Storage Expand Unit (SEU) is a hard drive board with the option of a 2.5-inch mechanical hard drive or a 2.5-inch solid state drive.

Panel Appearance

The SEU panel appearance is shown in Figure 1.

Figure 1 SEU Panel Appearance

Parent topic: Module Board

< last


Cable

The cables for UCP1600/UCP2120/UCP4131 include analog relay cable, digital relay cable, and AC power cable.

Analog Relay Cable

The AIU-16 analog relay cable, which is the cable that connects the UCP1600/UCP2120/UCP4131 to various inter-office trunking devices, is shown in Table 1 and Table 2.

Table 1 AIU-16 Analog Relay Cable

Name | Picture
RJ21 | Figure 1 RJ21 Cable

Table 2 The AIU-16 cable color is shown in Table 2.

Color | Tip | Ring | Color | Channel
Blue | 26 | 1 | White | Port 1
Orange | 27 | 2 | White | Port 2
Green | 28 | 3 | White | Port 3
Brown | 29 | 4 | White | Port 4
Gray | 30 | 5 | White | Port 5
Blue | 31 | 6 | Red | Port 6
Orange | 32 | 7 | Red | Port 7
Green | 33 | 8 | Red | Port 8
Brown | 34 | 9 | Red | Port 9
Gray | 35 | 10 | Red | Port 10
Blue | 36 | 11 | Black | Port 11
Orange | 37 | 12 | Black | Port 12
Green | 38 | 13 | Black | Port 13
Brown | 39 | 14 | Black | Port 14
Gray | 40 | 15 | Black | Port 15
Blue | 41 | 16 | Yellow | Port 16
- | 42 | 17 | - | -
- | 43 | 18 | - | -
- | 44 | 19 | - | -
- | 45 | 20 | - | -
- | 46 | 21 | - | -
- | 47 | 22 | - | -
- | 48 | 23 | - | -
- | 49 | 24 | - | -
- | 50 | 25 | - | -

Digital Relay Cable

The digital relay cable, which is the cable that connects the UCP1600/UCP2120/UCP4131 to various inter-office trunking devices, is shown in Table 3.

Table 3 Digital Relay Cable

Name | Picture
BNC adapter | Figure 2 1E1BNC adapter

Power Cable

To use AC power, an AC power cord is required, as shown in Figure 6.

Figure 3 AC Power Cord

Parent topic: UCP1600/2120/4131 Product Structure


Technical Index

Introducing the key Technical Index of the Unified Communications Platform System.

·Physical Parameter

It mainly introduces the physical parameters of UCP1600/2120/4131.

·Performance and Capacity

It mainly introduces the performance and capacity of UCP1600/2120/4131.

·Interface and Protocol

It mainly introduces the interface of UCP1600/2120/4131.

·Standard

It mainly introduces the standards followed by UCP1600/2120/4131.

Parent topic: Product Description


Physical Parameter

The physical parameters of the Unified Communications Platform are shown in the table below.

Table 1 Physical Parameter

 | UCP1600 | UCP2120 | UCP4131
Dimension | 44mm*434mm*330mm (height*width*length) | 88mm*434mm*330mm (height*width*length) | 176.8mm*435.8mm*330mm (height*width*length)
Weight | 3.9kg (CSU-F+5*Empty panels) | 5.6kg (CSU-F+11*Empty panels) | 9.6kg (CSU-F+11*Empty panels+2*PSU)
Maximum Power | <64W | <170W | <340W
Input Voltage (AC power) | 100V～240V AC
Input Current (AC power) | 1A | 2A | 4A
Power Frequency (AC power) | 50Hz/60Hz
Maximum Output Power (AC power) | 75W | 200W | 400W
Feeder Voltage | -48V
User Line Distance (the diameter of the user line is 0.4mm, and the phone is not connected to parallel lines) | 3.0km
Storage Temperature | -40ºC～70ºC
Long-term Working Temperature | 0ºC～45ºC
Short-term Working Temperature | -5ºC～55ºC Description: Short-term work is defined as working for no more than 12 consecutive hours and no more than 8 days per year in aggregate.
Ambient Humidity | 5%～95% RH, non-condensing
Particle Concentration in Air | Less than 180 mg/m3

Parent topic: Technical Index


Performance and Capacity

Unified Communications Platform performance and capacity are shown in the table below.

Table 1 Performance and Capacity

 | UCP1600 | UCP2120 | UCP4131
Number of recommended users (only in UDP registration scenario) Description: The maximum number of users is the sum of the total number of various types of user terminals, including SIP user terminals (SIP phones, help desk clients, PC clients, cell phone clients), and self-contained analog user terminals. | 200 (Source CCU-N-BAYL) | 800 (Source CCU-N-GML) | 2000 (Source CCU-I-KABYLR)
Recommended number of concurrent users | 150 (Refer to CCU-N-BAYL) | 250 (Refer to CCU-N-GML) | 500 (Refer to CCU-I-KABYLR)
Maximum number of self-simulated users | 80 (5 AIU-16) | 176 (11 AIU-16) | 176 (11 AIU-16)
Maximum number of FXO interfaces | 40 (5 AIU-8) | 88 (11 AIU-8) | 88 (11 AIU-8)
Maximum number of E1/T1 interfaces | 20 (5 DTU) | 44 (11 DTU) | 44 (11 DTU)
Maximum number of wireless ports | 20 (5 WTU) | 44 (11 WTU) | 44 (11 WTU)
Maximum number of wireless trunking ports | 20 (5 RIU) | 44 (11 RIU) | 44 (11 RIU)

Parent topic: Technical Index


Interface and Protocol

The number and purpose of each interface of the Unified Communications Platform is shown in the following table.

Table 1 Interface and protocol

Interface Type | Module Board | Number of Interface | Interface Usage |
 |  |  |  | UCP1600 | UCP2120 | UCP4131
Network Interface | CCU-N-GML | 2 (Rate Gigabit NIC) | Used to connect the device to the LAN port and is the external IP service interface of the device. | Yes | Yes | Yes
 | CCU-N-BAYL | 2 (Rate Gigabit NIC) | Used to connect the device to the LAN port and is the external IP service interface of the device. | Yes | Yes | Yes
 | CCU-I-KABYLR | 2 (Rate Gigabit NIC) | Used to connect the device to the LAN port and is the external IP service interface of the device. | No | Yes | Yes
 | DTU | 1 (Rate 100 Megabit NIC) | Used to connect the device to the LAN port and is the external IP service interface of the device. | Yes | Yes | Yes
USB Interface | CCU-N-GML | 1 (USB rate 3.0) | Business Extension Interface | Yes | Yes | Yes
 | CCU-N-BAYL | 1 (USB rate 2.0) | Business Extension Interface | Yes | Yes | Yes
 | CCU-I-KABYLR | 2 (USB rate 3.0) | Business Extension Interface | No | Yes | Yes
 | DTU | 1 (USB rate 2.0) | Business Extension Interface | Yes | Yes | Yes
E1/T1 Interface | DTU | Max. 4 channels | Provide E1/T1 access | Yes | Yes | Yes
FXS Interface | AIU-16 | Max. 16 channels | Provides access to 16 analog phones | Yes | Yes | Yes
FXO Interface | AIU-8 | Max. 8 channels | Provides access to 8 analog trunks | Yes | Yes | Yes
HDMI Interface | CCU-N-GML | 1 | HDMI display access | Yes | Yes | Yes
 | CCU-N-BAYL | 1 | HDMI display access | Yes | Yes | Yes
 | CCU-I-KABYLR | 1 | HDMI display access | No | Yes | Yes
MiniHDMI | DTU | 1 | MiniHDMI display access | Yes | Yes | Yes

Parent topic: Technical Index


Standard

The standards followed by the Unified Communications Platform are shown in Table 1.

Table 1 Criteria

Protocol / Technology | Compatible Standard
PRA | YDN 034-1997 Technical Specification for ISDN Subscriber-Network Interface, ITU-T G.962, ITU-T I.431, ITU-T Q.921, ITU-T Q.931
QSIG | ITU-T G.962, ITU-T I.431, ITU-T Q.921, ECMA-142, ECMA-143, ECMA-148, ECMA-157, ECMA-163, ECMA-164, ECMA-165, ECMA-173, ECMA-174, ECMA-185, ECMA-186, ECMA-241, ECMA-242
SIP | RFC 3261-3263, RFC 3265, RFC 2976, RFC 3311, RFC 3420, RFC 3515, RFC 3842
SDP | RFC 2327-1998, RFC 3264
T.30 | ITU-T T.30
T.38 | ITU-T T.38
Echo Cancellation | Oslec
DTMF | ·DTMF (dual-tone multi-frequency) detection and reporting, to meet the standard ITU-T Q.23, ITU-T Q.24. Reporting information includes: DTMF corresponding number, signal energy, signal duration ·Supports DTMF transmission via RTP ·Supports RFC 2833
Voice Qos | ·Compliant with IEEE 802.1P/Q ·Supports TOS, priority 0-7, service type 0-4 ·Supports DSCP, priority 0-63
RTP media stream encryption (SRTP) | Supports AES (128-bit) encryption algorithm
TCP/IP Protocol | ·Support IPv4 ·UCP1600/UCP2120/UCP4130 currently only support intra-local phone calls in IPv6 (excluding IPSec) scenarios, and do not support coexistence between IPv4 and IPv6.

Parent topic: Technical Index


Installation and Configuration

Navigation: »No topics above this level«

Return to chapter overview

Installation

The Unified Communications Platform is suitable for the following application scenarios.

·Quick Installation Guide

It mainly introduces how the service board is installed into the UCP1600/2120/4131.

·Service Board Docking Guide

It mainly introduces how the Interface board dock with 3CX, Asterisk, FreePBX, FreeSwitch and Elastix.

·User Manuals

The main collection of links to user manuals for all boards.


Quick Installation Guide

Relations between slot number and IP

UCP1600

2 | 3 | 5
1 | CSU-F/G | 4

The slots are located on the front of the chassis, and the UCP1600 provides one control control board slot and four service board slots.

·Slots 2 to 5 are service board slots for installing various service boards, supporting mixed plugging; the corresponding IPs are 172.16.80.1 --- 172.16.80.5

·Slot 1 is the control board slot for installing CCU-N-BAYL and CCU-N-GML control boards.

·The control board wants to expand the SATA slot, you can insert the SATA slot into slot 2 and configure it for use.

UCP2120

4 | 7 | 11
3 | 6 | 10
2 | 5 | 9
1 | CSU-F/G | 8

The slots are located on the front of the chassis, and the UCP2120 provides two slots for main control boards and nine slots for service boards.

·Slots 2 to 7, 9 to 11 are service board slots for installing various service boards, supporting mixed plugging; corresponding IP: 172.16.80.1 - 172.16.80.11

·Slots 1 and 8 are master board slots for installing CCU series control boards.

UCP4131

service board

1

control board

2

service board

3

service board

4

service board

5

Switching Board

CSU-F/G

service board

6

control board

7

service board

8

service board

9

service board

10

service board

11

power supply

12

power supply

13

The slots are located on the front of the chassis, and the UCP4131 provides two main control board slots, nine interface board slots, and two power supply slots.

·Slot 1, 3 to 6, and 8 to 11 are interface board slots for installing WTU board, AIU board and DTU board, supporting mixed plugging; corresponding IP: 172.16.80.1 --- 172.16.80.11

·Slots 2 and 7 are control board slots for installing CCU boards, which support dual masters.

Parent topic: Installation and Configuration


CCU

CCU (Core Control Unit) is a main control board specially developed for VoIP applications, which adopts Intel high-performance processor to bring you high-fidelity and high-definition audio and video calls. In order to bring you clear and high fidelity audio and video calls, CCU integrates rich HD voice and video codecs and supports comprehensive protocol processing, supporting SIP, IAX2 and other protocols on IP side and BRI, PRI, SS7, R2, GSM, WCDMA and other protocols on CPE side. CCU can support Asterisk, Issabel Elastix, FreePBX, VitalPBX, BrikerPBX and IPPBX/IVR and other open source software applications as well as PBX, firewall, IVR and voice gateway applications.

Product Details

Model | CPU | CPU Cores | Main Frequency | Memory | Network Card | Default Storage | HDMI | USB
CCU-N-BAYL | Celeron N2930/J1900 | Quad-Core Quad-Thread | 1.83GHz | Up to 8GB DDR3L-1333 | 3 | 16GB MSATA SSD | 1 | 1
CCU-N-GML | Celeron N4120 | Quad-Core Quad-Thread | 1.10GHz | Up to 8GB DDR4-2400 | 3 | 128G M.2-2280 or 128G M2-2242 SATA | 1 | 1
CCU-I-KABYLR | i5 8250U | Quad-core and eight threads | 3.40GHz | Up to 32GB DDR4-2400 | 3 | 240GB MSATA SSD and 2.5 inches SATA HDD | 1 | 2
CCU-I-TGL | i5 1135 | Quad-core and eight threads | 2.40GHz | Up to 32GB DDR4-3200 | 3 | 32GB MSATA SSD | 1 | 2

CCU Core Control Unit

Configure CCU Core Control Unit

I. If the UC system is pre-installed, the default factory IP address to access the motherboard through the switchboard CSU is: 172.16.80.200

The CCU series motherboard can be configured through the PC's Web browser, please refer to the following steps.

1. Please use the correct specification of AC/DC for your UCP chassis for power supply

2. Open a web browser on your PC

3. Enter the default IP address of the CCU host board in the address bar of the browser

4. Enter the administrator password to access the Web configuration menu (by default, the administrator username and password is admin)

Note: Make sure your computer has an IP address in the range 172.16.80.XXX/255.255.0.0 so that you can access the CCU Web GUI

II. If pre-installed Issabel, Elastix, FreePBX and other open source systems, you need to connect the network to the WAN port of the CCU motherboard, the default factory IP address to access the motherboard through the WAN port is: 172.16.99.98

III. If you need to manually install other linux/windows systems, you can refer to the following steps.

1. Connect the monitor through the HDMI port on the CCU motherboard

2. Insert a USB optical drive or U disk into the USB port.

3. Turn on the circuit.

4. Select the boot from hard disk in BIOS Step:

Power on the computer, press the keyboard "Delete" button continuously to enter the BIOS setup interface, select the first boot item in the BIOS Boot directory for SSD or HDD hard drive option.

Click on the "Hard Drive BBS Priorities" option in the Boot directory, as shown below, select the SSD or HDD hard drive option and then press F10 to save and exit the BIOS and reboot the system.

5. Temporarily choose from the boot item to boot from USB optical drive/U disk method.

Power on the computer, press the keyboard F7 button continuously and quickly, the following interface will pop up, select the U disk/USB optical drive or SSD/HDD hard drive option and press the keyboard Enter key, users can install the system according to their needs.

6.Next, you can boot and install the operating system directly from the U disk or USB optical drive.

Parent topic: Quick Installation Guide


WTU

WTU series wireless service board consists of two models: WTU-G which supports 2G band and WTU-L which supports 3G/4G band, each module provides 4 channels of 2G/3G/4G. Each WTU series wireless service board comes with its own master control, which is an independent gateway system and can easily form a hybrid gateway with other service boards in the UCP chassis.

WTU series can bring you excellent voice services, supporting G.711U, G.711A, GSM, G.722, G.726, G.729 voice codecs, flexible SMS services and HTTP-based API interfaces. The WTU series wireless service boards are fully compatible with VoIP system platforms such as Asterisk, 3CX, FreePBX, FreeSWITCH and VOS, providing users with more diverse telecom access methods and lowering communication costs.

Product Details

OpenVox WTU Series Wireless Service Boards
Product Model | WTU-G | WTU-L
Module Type | GSM | LTE
Number of channels | 4
Supported Bands | GSM: 850/900/1800/1900MHz | WTU-L-CE China/India WTU-L-E Europe/Middle East/ WTU-L-AU Australia/ LTE FDD: B1/B3/B5/B8 Africa/Korea/Thailand New Zealand / Taiwan / Brazil LTE TDD: B38/B38/B40/B41 LTE FDD: B1/B3/B5/B7/B8/B20 LTE FDD: B1/B2/B3/B4/B5/B7/B8/B28 TD-SCDMA: B34/B39 LTE TDD: B38/B40/B41 LTE TDD: B40 CDMA: BC0 GSM: B3/B8 GSM: B2/B3/B5/B8 GSM: 900/1800MHz
Wattage | 28W
Weight (without antenna) | 164g
Size (without antenna, lugs) | 124mm*185mm*21mm
SIM Card | Hot-Swap
Working environment temperature | 0℃ ~ 40℃
Humidity of working environment | 10% ~ 90%
Storage environment temperature | -20℃ ~ 70℃

WTU Wireless Service Board

1: System status indicator led

2: Power status indicator led

3: Reset button

4: SIM card slot

5: Antenna

1: SIM card working status indicator led

2: SIM card signal strength indicator led

Connection to WTU Wireless Service Board

WTU series wireless service board is designed for easy configuration and installation. To connect the WTU series wireless service board, please follow these steps.

1、Make sure there is a switch board plugged into the top of the UCP chassis, and plug the Ethernet cable into the LAN port of the switch board.

2、Insert the WTU series wireless service board into the chassis slot.

3、Plug the power adapter into the chassis power port and connect it to the wall outlet to power on.

Configure WTU Wireless Service Board

The default factory IP address is: 172.16.80.X (where X indicates the slot number where the WTU service board is plugged into the chassis slot)

WTU series wireless service board can be configured via PC's web browser, please refer to the following steps.

1、Please use the correct specification AC/DC to power your UCP chassis.

2、Open the Web browser on your PC

3、Enter the IP address of WTU series wireless service board in the address bar of the browser

4、Enter the administrator password to access the Web configuration menu (by default, the administrator user name and password is admin)

Note: Please make sure your computer has an IP address in the range of 172.16.80.XXX so that you can access the Web GUI of the WTU Series Wireless Service Board.

How to determine whether the WTU wireless service board is working properly

After WTU series wireless service board is inserted into the chassis, you can judge whether it is working normally by the following ways.

1, UCP chassis power on, PWR power indicator is always on.

2、When the WTU series wireless service board system is running normally, the run status indicator SYS is in green slow flashing state (green light is on for 2s, and flashing for 0.1s).

3、Before the SIM card is inserted, the SIM card working status indicator is in the state of long off, and the SIM card signal strength indicator is in the state of red slow flashing (light 0.5s, off 0.5s).

4、After inserting the SIM card, the SIM card working status indicator and SIM card signal strength indicator are in green long light state.

5、The Web GUI of WTU wireless service board can be accessed normally by computer web browser.

Parent topic: Quick Installation Guide


AIU-8

OpenVox AIU-8 series analog gateway modules, used with OpenVox VS-GW1200/1600/2120 series analog gateways to connect VoIP with PSTN, each module provides 8 FXO/8 FXS/4 FXO and 4 FXS channels.

AIU-8 series analog gateway modules can bring you high quality voice service with various codecs including G.711U, G.711A, GSM, G.722, G.729, ILBC, etc. AIU-8 series analog gateway modules will be 100% compatible with Asterisk, 3CX, FreePBX, FreeSWITCH and VOS VoIP operating platforms to help users reduce telecom and communication costs.

Product Details

OpenVox AIU-8 Series Analog Gateway Modules |
Product Model | AIU-8
Number of channels | 8
Wattage | 12W
Weight | 162g
Size | 130mm*210mm*210mm
Working environment temperature | 0℃ ~ 50℃
Humidity of working environment | 10% ~ 90%
Storage environment temperature | -40℃ ~ 125℃

AIU-8 Module Port

1：Run status indicator led

2: Power status indicator led

3: Reset button

4: Analog interface

5: Interface work indicator

Connecting AIU-8 Modules

AIU-8 series analog gateway module board is designed for easy configuration and installation. To connect the AIU-8 analog gateway module board is designed for easy configuration and installation, please follow the steps below.

1. Make sure that the UCP chassis has a switch board and plug the Ethernet cable into the LAN port of the switch board.

2. Insert the AIU-8 series analog gateway module board into the chassis slot.

3. Plug the power adapter into the chassis power port and connect it to the wall outlet to power on.

Configuring the AIU-8 Module

The default factory IP address is: 172.16.80.x

AIU-8 series analog gateway module board can be configured through the Web browser of PC, please refer to the following steps.

1. Please use the correct specification of AC/DC to power your UCP chassis.

2. Open the web browser on your PC

3. Enter the IP address of the AIU-8 module in the address bar of the browser

4. Enter the administrator password to access the web configuration menu (by default, the administrator username and password is admin)

Note: Make sure your computer has an IP address in the range of 172.16.80.XXX so that you can access the AIU-8 Web GUI

How to determine if the AIU-8 module is working properly

1. After the UCP chassis is powered on, the PWR power indicator is always on.

2. According to different states, AIU-8 displays different light effects. Judge the state of AIU-8 series analog gateway module board according to the following figure.

Status | Not wired | wired | picked up | ringing | calling | PWR | RUN | After restoring the factory button
FXS | Green light on constantly | Green light on constantly | Green light flashes for 0.1 seconds | Green light flashes for 0.1 seconds(Light 0.1 seconds stop 0.1 seconds) | Green light flashing fast for 0.5 seconds(Light 0.5 seconds stop 0.5 seconds) | Green light constant after power on | Normal: Green light on and flashing(1 second) | Press 8 seconds, the run light flashes, the module light flashes, then enter the reboot process, all lights go out except the PWR light, and the power on re-enter the initialization process
FXO | Slow flashing red light | Red light on constantly | Red light flashes for 0.1 seconds | Red light flashes for 0.1 seconds(Light 0.1 seconds stop 0.1 seconds) | Red light flashing fast for 0.5 seconds(Light 0.5 seconds stop 0.5 seconds) | Green light constant after power on | Normal: Green light on and flashing(1 second) |

3. The AIU-8 module Web GUI can be accessed normally using a computer web browser.

Parent topic: Quick Installation Guide


AIU-16

OpenVox AIU-16 series analog gateway modules, each module provides 16 FXS channels.

AIU-16 series analog gateway modules can bring you high quality HD voice service with various codecs including G.711U, G.711A, GSM, G.722, G.729, ILBC, etc. AIU-16 series analog gateway modules will be 100% compatible with Asterisk, 3CX, FreePBX, FreeSWITCH and VOS VoIP operating platforms to help users reduce telecom and communication costs.

Product Details

OpenVox AIU-16 Series Analog Gateway Module |
Product Model | AIU-16
Number of channels | 16
Wattage | 12W
Weight | 189g
Size | 158mm*100mm
Working environment temperature | 0℃ ~ 50℃
Humidity of working environment | 10% ~ 90%
Storage environment temperature | -40℃ ~ 125℃

AIU-16 Module Port Schematic

1: Power status indicator

2：Run status indicator

3: Reset button

4: Analog interface

Connecting AIU-16 Modules

AIU-16 series analog gateway module board is designed for easy configuration and installation. To connect the AIU-16 analog gateway module board is designed for easy configuration and installation, please follow the steps below.

1. Make sure that the UCP chassis has a switch board plugged into the top and plug the Ethernet cable into the LAN port of the switch board.

2. Insert the AIU-16 series analog gateway module board into the chassis slot.

3. Plug the power adapter into the chassis power port and connect it to the wall outlet to power on.

Configuring the AIU-16 Module

The default factory IP address is: 172.16.80.x

AIU-16 series analog gateway module board can be configured through the Web browser of PC, please refer to the following steps.

1. Please use the correct specification of AC/DC to power your UCP chassis.

2. Open the web browser on your PC

3. Enter the IP address of the AIU-16 module in the address bar of the browser

4. Enter the administrator password to access the web configuration menu (by default, the administrator username and password is admin)

Note: Make sure your computer has an IP address in the range of 172.16.80.XXX so that you can access the AIU-16 Web GUI

How to determine if the AIU-16 module is working properly

1. After the UCP chassis is powered on, the PWR power indicator is always on.

2. According to different states, AIU-16 displays different light effects. Judge the state of AIU-16 series analog gateway module board according to the following figure.

Status | Not wired | wired | picked up | ringing | calling | PWR | RUN | After restoring the factory button
FXS | Green light on constantly | Green light on constantly | Green light flashes for 0.1 seconds | Green light flashes for 0.1 seconds(Light 0.1 seconds stop 0.1 seconds) | Green light flashing fast for 0.5 seconds(Light 0.5 seconds stop 0.5 seconds) | Green light constant after power on | Normal: Green light on and flashing(1 second) | Press 8 seconds, the run light flashes, the module light flashes, then enter the reboot process, all lights go out except the PWR light, and the power on re-enter the initialization process
FXO | Slow flashing red light( light 1 second and then off 1 second) | Red light on constantly | Red light flashes for 0.1 seconds | Red light flashes for 0.1 seconds(Light 0.1 seconds stop 0.1 seconds) | Red light flashing fast for 0.5 seconds(Light 0.5 seconds stop 0.5 seconds) | Green light constant after power on | Normal: Green light on and flashing(1 second) |

3. The AIU-16 module Web GUI can be accessed normally using a computer web browser.

Parent topic: Quick Installation Guide


DTU

The DTU(L) series digital service board is a VoIP trunking service board designed for carriers and call centers based on Asterisk open source software. It is a converged multimedia service board that can connect traditional telephone system with IP network and realize the seamless connection between VoIP PBX and PSNT.The user-friendly interface and simple operation make it easy for users to set up personalized services. Users can realize secondary development of service functions through AMI (Asterisk Management Interface).

DTU(L) series digital service board supports 1/2/4 optional T1/E1/PRI interfaces and up to 30/60/120 concurrent calls. "L" stands for the device without hardware codec module V100, which supports various codecs and signaling, including G.711A, G.711U, G.729, G.722, G.723 and GSM. The DTU(L) series digital service boards are perfectly compatible with SIP servers such as Asterisk, Elastix, trixbox, 3CX, FreeSWITCH and other VoIP operating platforms.

Product Details

Model | DTU-1 | DTU-2 | DTU-4 | DTU-1L | DTU-2L
E1/T1 port | 1 | 2 | 4 | 1 | 2
Codec & EC module | Yes |  |  | No
Size | 100*162.5mm
Weight | 210g | 216g | 226g | 206g | 207g
Temperature: | Storage temperature: -40~80
 | Working temperature：0~70
Operating humidity | 10%~90% Non-condensing
Maximum power | 12W

Physical interfaces and properties

Serial number | Interface | Function | Color | Working Status
1 | USB | USB interface
2 | ETH | Network Interface
3 | Port1-4 | E1/T1 ports. Different models have different port numbers, from 1 to 4
4 | Mini HDMI | HD multimedia interface
5 | PWR | Power indicator status | Green | On: Power supply
 |  |  |  | Off: No power supply
6 | RUN | System operation light status | Green | Slow flashing (green light on 2s, and flashing 0.1s): normal operation
 |  |  |  | Fast flashing (green light on 0.5s, and flashing 0.5s): not working properly
 |  |  |  | No flashing: Driver abnormalities
7 | RST | Reset button, used to restore factory settings

Connect DTU(L) digital service board

The DTU series digital service board is designed for easy configuration and installation. To connect the DTU digital service board, please follow the steps below.

1. Make sure the UCP chassis has a switch board and plug the Ethernet cable into the LAN port of the switch board.

2、Insert the DTU series digital service board into the chassis slot.

3、Plug the power adapter into the chassis power port and connect it to the wall outlet to power on.

Configure DTU(L) digital service board

The default factory IP address is: 172.16.80.X (where X indicates the slot number where the DTU service board is inserted into the chassis slot)

DTU series digital service board can be configured through the Web browser of PC, please refer to the following steps.

1、Please use the correct specification AC/DC to power your UCP chassis.

2、Open a web browser on your PC.

3、Enter the IP address of the DTU digital service board in the address bar of the browser.

4. Enter the administrator password to access the Web Configuration menu (by default, the administrator user name and password is admin).

Note: Make sure your computer has an IP address in the range of 172.16.80.XXX so that you can access the Web GUI of the DTU Digital Service Board.

How to determine whether the DTU(L) digital service board is working properly

After the DTU series digital service board is inserted into the chassis, you can judge whether it is working normally by the following ways.

1、After the UCP chassis is powered on, the PWR power indicator is always on.

2、When the DTU series digital service board system is running normally, the run status indicator SYS is in green slow flashing state (green light is on for 2s, and flashing for 0.1s).

3、Before accessing E1 line, the E1 port indicator is in red slow flashing state (light 0.5s, off 0.5s).

4、After inserting the E1 line, the E1 port indicator is in the green long light state.

5、The Web GUI of DTU digital service board can be accessed normally with a computer web browser.

Parent topic: Quick Installation Guide


RSU

First, properly install the RAID card and the two hard disks with the power disconnected.

CSM Compatible Module Settings

Press the BIOS shortcut key (press Esc or Delete) repeatedly during power-on startup to interrupt the boot into the BIOS setup interface.

To enter BIOS setup, select Advanced→CSM configuration.

Make sure the Storage parameter is set to legacy, save the settings and reboot.

Configuring RAID Mode

After power up, keep pressing Ctrl + m to enter the Raid card to start configuring Raid mode

Enter the configuration interface, select HBA 0: Marvell 0 and enter, if the Configuration Wizard cannot be selected, you should see two hard disks in the New_VD directory

Select New_VD to enter, select delete and press Y to confirm. At this point, the two hard disks are transferred to Free Physical Disks

Select HBA 0: Marvell 0, enter. Select Configuration Wizard, enter.

Select the two drives in turn and press the space to select them.

When selected, the corresponding drive will be marked with an * in front of it.

Select the hard disk and move the cursor to the hard disk with the number 0, enter.

Enter at the right side of the RAID Level and select RAID 1.

Name is modified as appropriate.

Select Next to enter, press Y to confirm. f10 to save and exit, press Y to confirm.

After power on, press Esc or Delete key to enter BIOS setting. In Boot -> Boot Option, you can see MARCELL Raid VD option, which means the setting is successful, just set this as the first option.

Parent topic: Quick Installation Guide

< last


Service Boards Dock Guide

Learn what the docking documents contain and how to use the information provided in these documents to complete data configuration.

Description of the contents in the docking documents

The Unified Communications Platform docking class documents include configuration examples. The content descriptions of these configuration class documents are shown in Table 1.

Table1 Description of the contents of the configuration class document

Document Name | Document content description
Configuration Example | Describe the docking examples of unified communication platforms in various typical application scenarios, including OpenVox UC, 3CX, Asterisk, FreePbx and other examples.

How to use the docking document

Based on the configuration document that accompanies the Unified Communications Platform, please complete the data configuration as follows.

If there is a docking instance that matches the existing network scenario, complete the data configuration according to the docking instance and refer to the configuration guide.

If there is no docking instance that matches the existing network scenario, complete the data configuration according to the configuration guide.

Parent topic: Installation and Configuration


WTU

This document mainly describes the detailed steps of WTU service board with master system 3CX, Asterisk16.15.1, FreePBX15, Freeswitch1.10.5, Elastix4.0.

·Docking WTU Service Board and Master 3CX

Mainly describe the detailed steps of the WTU service board with the main control system 3CX.

·Docking WTU Service Board and Master Asterisk 16.15.1

Mainly describe the detailed steps of interfacing the WTU service board with the main control system Asterisk16.15.1.

·Docking WTU Service Board and Master FreePBX 15

Mainly describe the detailed steps of interfacing the WTU service board with the main control system FreePBX15.

·Docking WTU Service Board and Master FreeSwitch 1.10.5

Mainly describe the detailed steps of interfacing the WTU service board with the main control system FreeSwitch1.10.5.

·Docking WTU Service Board and Master Elastix 4.0

Mainly describe the detailed steps of interfacing the WTU service board with the main control system Elastix4.0.

Parent topic: Service Board Docking Guide

next >


Docking WTU Service Board and Master 3CX

This document mainly describes the detailed steps for interfacing the WTU service board with the main control system 3CX.

Two-way calls between the phone and the gateway can be achieved by following the configuration steps below:

·Outbound: from 3CX SIP extension 300 to the gateway via trunk 10000.

·Inbound: calls from outside lines to the gateway, via SIP trunk 10000 to the 3CX, and then through the 3CX to the 300 SIP extensions.

In the following steps, the parameters in the table are required configurations, other parameters can be configured according to your needs.

Step 1: Create a SIP extension (300) in the 3CX page

Click the Add button on the extension page, enter the extension number (300), and enter the ID and password for authentication on the phone configuration page.

Parameter Name | Value
Extension Display | 300
Extension Password | 123456

Step 2: Create a SIP trunk in the 3CX page

Please select "SIP Trunk->Add Gateway" to create a SIP trunk.

Then click the ok button

Parameter Name | Value
Trunk Name | 10000
Gateway IP | 172.16.8.242
Verification Type | Based on registered/Account
Verification ID | 10000
Verification Password | 12345678

Step 3: In 3CX add the inbound and Outbound Routing Rules
Outbound Routing Rules：

Parameter Name | Value
Rule Name | outbound
Route | 10000

Inbound Routing Rules：

Parameter Name | Value
Name | 10000
Route calls to | extension 300

Step 4: Set network parameters in Web

Login to the network in your browser, and click "Network->LAN Settings" to set your network parameters.

Step 5: Create SIP endpoints in the Web

Please select "VOIP-> VOIP Settings->Add New SIP" to set up SIP trunk. The following figure shows the detailed information about how to set up.

Parameter Name | Value
Name | 10000
User Name | 10000
Password | 12345678
Register type | client
IP | 172.16.2.81
Port | 5060

For other parameters in the SIP, please set them according to your requirements as they do not need to be set in a simple call.

Step 6: Set up routing rules in the Web

Click Routing->Call Routing Rules->New Call Routing Rules to set up outbound and inbound routing rules, as follows.

Outbound routing rules：

Parameter Name | Value
Route Name | outbound
Call from | trunk，10000
Call to | lte-1

Inbound routing rules：

Parameter Name | Value
Route Name | inbound
Call from | lte-1
Call To | 10000

Step 7: Register an extension with a softphone (300)

The SIP extension (300) can be registered using SIP software such as Xlite, eyeBeam, microsip, etc. The following figure shows an example of Xlite configuration 300.

Test call.

Inbound test: call the number of port 1 on the gateway with your cell phone and see if 300 rings, ringing means the configuration is successful; if it does not ring, please check the configuration

Outbound test: call your own cell phone number in the softphone registered with 300, if your phone rings, it means the configuration is successful; if it does not ring, it means the configuration fails, please check the configuration

Parent topic: WTU

next >


Docking WTU Service Board and Master Asterisk16.15.1

Navigation: Installation and Configuration > Service Boards Dock Guide > WTU >

Return to chapter overview

Docking WTU Service Board and Master Asterisk 16.15.1

This document mainly describes the detailed steps of interfacing the service board with Asterisk.

The following steps are configured to enable two-way calls between the phone and the gateway.

·Outbound: from asterisk SIP extension 3002 to the gateway via trunk 1008.

·Inbound: calls from outside lines to the gateway, via SIP trunk 1008 to asterisk, and then through asterisk to the 3002 SIP extension.

In the following steps, the parameters in the table are required configurations, other parameters can be configured according to your needs.

Step 1. Create a SIP trunk in the Asterisk server

Please add the following lines to sip.conf to create SIP trunks (1008) and SIP (3002).

[1008]

username=1008

secret=12345678

host=dynamic

port=5060

type=friend

context = from-gsm

[3002]

username=3002

secret=3002

host=dynamic

port=5060

type=friend

context = from-internal

After editing, save and reload the SIP configuration file.

Step 2. Edit the dial-up rules in asterisk server

[from-internal]

exten => _x.,1,Dial(sip/1008/${EXTEN})

exten => _x.,n,hangup()

[from-gsm]

exten =>_x.,1,Dial(sip/3002)

exten =>_x.,n,Hangup()

Step 3. Set the network parameters in the Web

Login to the network in your browser, and click "Network->LAN Settings" to set your network parameters.

Step 4. Create SIP endpoints in the Web

Please select "VOIP-> VOIP Settings->Add New SIP" to set up SIP trunk. The following figure shows the detailed information about how to set up.

Parameter Name | Value
Trunk Name | 1008
Name | 1008
Trunk Password | 12345678
Registration Type | Client
IP | 172.16.1.51
Port | 5160
Transmission Protocol | UDP
NAT | Yes

Step 5. Set up routing rules in the Web

Click Routing->Call Routing Rules->New Call Routing Rules to set up outbound and inbound routing rules, as follows.

Outbound routing rules：

Parameter Name | Value
Route Name | outbound
Call from | 1008
Call To | Lte-1

Inbound routing rules：

Parameter Name | Value
Route Name | inbound
Call from | Lte-1
Call To | 中继1008

Please save and apply configurations.

Step 6. SIP registration via software

Register SIP (3002) using SIP software such as Xlite, eyeBeam, etc. After completing all the above steps, you can try to make calls and send SMS.

Test call.

Inbound test: call the number of port 1 on the gateway with your cell phone and see if 3002 rings, ringing means the configuration is successful; if it does not ring, please check the configuration

Outbound test: call your own cell phone number in the softphone registered with 3002, if your own phone rings, it means the configuration is successful; if it does not ring, it means the configuration failed, please check the configuration

Parent topic: WTU


Docking WTU Service Board and Master FreePBX 15

This document describes the detailed steps for interfacing the service board to the FreePBX.

The following steps are configured to enable two-way calls between the phone and the gateway.

·Outbound: from FreePBX SIP extension 3002 to the gateway via trunk 1008.

·Inbound: calls from an outside line to the gateway, via SIP trunk 1008 to the FreePBX, and then through the FreePBX to the 3002 SIP extension.

In the following steps, the parameters in the table are required configurations, other parameters can be configured according to your needs.

Step 1: Create a sip relay in Freepbx

Please log in to your freepbx server to create a sip relay (1008), click the Add Relay button on the Communication Interface Connection--> Relay page, and configure as follows.

Parameter Name | Value
Trunk Name | 1008
host | dynamic
username | 1008
secret | 12345678
fromuser | 1008
context | from-trunk

Step 2: Create sip extensions on Freepbx (3002)

Parameter Name | Value
Extension | 3002
Password | 3002

Step 3: Add Inbound and Outbound Routing Rules in Freepbx

Inbound Routing Rules：

Parameter Name | Value
Inbound routing rules Name | inbound
DID | 1008
Destination | 3002

Outbound Routing Rules：

Parameter Name | Value
Outbound routing rulesName | outbound
trunk | 1008

Step 4: Set network parameters in Web

Login to the network in your browser, and click "Network->LAN Settings" to set your network parameters.

Step 5: Create SIP endpoints in the Web

Please select "VOIP-> VOIP Settings->Add New SIP Terminal" to set up SIP trunk. The following figure shows the detailed information about how to set it up.

For other parameters in SIP, please set them according to your requirements, as they do not need to be set in simple calls.

Parameter Name | Value
Trunk Name | 1008
Name | 1008
Password | 12345678
Registration Type | Client
IP | 172.16.1.51
Port | 5160
Transmission Protocol | UDP
NAT | YES

Step 6: Set up routing rules in the Web

Click Routing->Call Routing Rules->New Call Routing Rules to set up outbound and inbound routing rules, as follows.

Outbound routing rules：

Parameter Name | Value
Name | outbound
Call from | 1008
Call To | Lte-1

Inbound routing rules：

Parameter Name | Value
Name | inbound
Call from | Lte-1
Call To | 1008

Please save and apply all settings.

Step 7: Register extensions with softphone (3002)

The SIP extension (3002) can be registered using SIP software such as Xlite, eyeBeam, microsip, etc. The following figure shows an example of Xlite configuration 3002.

Test calls.

Inbound test: call the number of Port1 on the gateway with your cell phone and see if 3002 rings, ringing means the configuration is successful; if it does not ring, please check the configuration

Outbound test: Call your own cell phone number from the softphone registered with 3002, if your phone rings, it means the configuration is successful; if it does not ring, it means the configuration fails, please check the configuration

Parent topic: WTU


Docking WTU Service Board and Master FreeSwitch1.10.5

Navigation: Installation and Configuration > Service Boards Dock Guide > WTU >

Return to chapter overview

Docking WTU Service Board and Master FreeSwitch 1.10.5

This document describes the detailed steps for interfacing the service board to the FreeSwitch.

Two-way calls between the phone and the gateway can be made by following the configuration steps below.

·Outbound: from FreeSwitch SIP extension 1000 to the gateway via trunk 1008.

·Inbound: calls from outside lines to the gateway, via SIP 1020 to the FreeSwitch, and then through the FreeSwitch to the 1000 SIP extensions.

In the following steps, the parameters in the table are required configurations, other parameters can be configured according to your needs.

Step 1: Create a sip relay in FreeSwitch

Enter the default configuration directory for FreeSWITCH and add the gateway configuration in /etc/freeswitch/directory/default/1008.xml:
vi /etc/freeswitch/directory/default/1008.xml

<include>

<user id="1008">

<params>

<param name="password" value="1008"/>

<param name="vm-password" value="1008"/>

</params>

<variables>

<variable name="toll_allow" value="domestic,international,local"/>

<variable name="accountcode" value="1008"/>

<variable name="user_context" value="default"/>

<variable name="effective_caller_id_name" value="Extension 1008"/>

<variable name="effective_caller_id_number" value="1008"/>

<variable name="outbound_caller_id_name" value="$${outbound_caller_name}"/>

<variable name="outbound_caller_id_number" value="$${outbound_caller_id}"/>

<variable name="callgroup" value="techsupport"/>

</variables>

</user>

</include>

Parameter Name | Value
user id | 1008
password | 1008
effective_caller_id_name | Extension 1008
effective_caller_id_number | 1008

Note: The above configuration is the default configuration, no need to modify

Step 2: Create sip extensions on FreeSwitch (1000)

<include>

<user id="1000">

<params>

<param name="password" value="1000"/>

<param name="vm-password" value="1000"/>

</params>

<variables>

<variable name="toll_allow" value="domestic,international,local"/>

<variable name="accountcode" value="1000"/>

<variable name="user_context" value="default"/>

<variable name="effective_caller_id_name" value="Extension 1000"/>

<variable name="effective_caller_id_number" value="1000"/>

<variable name="outbound_caller_id_name" value="$${outbound_caller_name}"/>

<variable name="outbound_caller_id_number" value="$${outbound_caller_id}"/>

<variable name="callgroup" value="techsupport"/>

</variables>

</user>

</include>

Parameter Name | Value
user id | 1000
password | 1000

Step 2: Create sip extensions on FreeSwitch (1000)

Step 3: Add Inbound and Outbound Routing Rules in the FreeSwitch

Inbound Routing Rules：

Edit Inbound Routing Rules file /etc/freeswitch/dialplan/public/00_inbound_did.xml

<include>

<extension name="public_did">

<condition field="destination_number" expression="1020">

<!--

If you're hosting multiple domains you will want to set the

target_domain on these calls so they hit the proper domain after you

transfer the caller into the default context.

$${domain} is the default domain set from vars.xml but you can set it

to any domain you have setup in your user directory.

-->

<action application="set" data="domain_name=$${domain}"/>

<!-- This example maps the DID 5551212 to ring 1000 in the default context -->

<action application="transfer" data="1000 XML default"/>

</condition>

</extension>

</include>

Parameter Name | Value
destination_number | 1020
data | 1000 XML default

Outbound Routing Rules：

Edit Outbound Routing Rules file /etc/freeswitch/dialplan/default.xml

<extension name="outbound">

<condition field="destination_number" expression="^9(\d+)$">

<action application="answer"/>

<action application="set" data="ringback=${us-ring}"/>

<action application="bridge" data="sofia/internal/$1@172.16.6.242"/>

</condition>

</extension>

Parameter Name | Value
Outbound routing rulesName | outbound
expression | ^9(\d+)$, numbers starting with 9 will match this route
data | sofia/internal/$1@172.16.6.242

Step 4: Set network parameters in Web

Login to the network in your browser, and click "Network->LAN Settings" to set your network parameters.

Step 5: Create SIP trunk 1008 and unauthenticated 1020 endpoints in the Web

Please select "VOIP-> VOIP Settings->Add New SIP Terminal" to set up SIP trunk. The following figure shows the detailed information about how to set it up.

For other parameters in SIP, please set them according to your requirements, as they do not need to be set in simple calls.

Parameter Name | Value
Trunk Name | 1008
Name | 1008
Password | 1008
Registration Type | Client
IP | 172.16.80.43
Port | 5060
Transmission Protocol | UDP

Step 6: Set up routing rules in the Web

Click Routing->Call Routing Rules->New Call Routing Rules to set up outbound and inbound routing rules, as follows.

Outbound routing rules：

Parameter Name | Value
Name | outbound
Call from | 1008
Call To | Lte-2.5

Inbound routing rules：

Parameter Name | Value
Name | inound
Call from | Lte-2.5
Call To | 1020

Please save and apply all settings.

Step 7: Register an extension with a softphone (1000)

The SIP extension (1000) can be registered using SIP software such as Xlite, eyeBeam, microsip, etc. The following figure shows an example of Xlite configuration 1000.

Test calls.

Inbound test: Call the number of Port2.5 on the gateway with your cell phone and see if the 1000 rings, ringing means the configuration is successful; if it does not ring, please check the configuration

Outbound test: call your own cell phone number in the registered 1000 softphone, if your phone rings, it means the configuration is successful; if it does not ring, it means the configuration failed, please check the configuration

Parent topic: WTU


Docking WTU Service Board and Master Elastix4.0

Navigation: Installation and Configuration > Service Boards Dock Guide > WTU >

Return to chapter overview

Docking WTU Service Board and Master Elastix 4.0

This document describes the detailed steps for interfacing the service board with Elastix.

A two-way call between the phone and the gateway can be configured by following the steps below.

·Outbound: from FreePBX SIP extension 3002 to the gateway via trunk 1008.

·Inbound: calls from an outside line to the gateway, via SIP trunk 1008 to the FreePBX, and then through the FreePBX to the 3002 SIP extension.

In the following steps, the parameters in the table are required configurations, other parameters can be configured according to your needs.

Step 1: Create SIP trunk in Elastix server

Please login to your Elastix server to create a SIP trunk (1007). In the Elastix Server Web, please select "PBX---->PBX Configuration---->Trunks---->Add SIP Trunk" to make the following settings.

Parameter Name | Value
Trunk Name | 1007
host | dynamic
username | 1007
secret | 123456
fromuser | 1007
context | from-trunk
port | 5060
type | friend

Step 2: A SIP extension (3001) in the Elastix server

In the "PBX ---->PBX Configuration-->Extensions" page, select the common SIP device and click the Submit button to add extension 3001, set the extension name and password.

Parameter Name | Value
Name | 3001
secret | 1234567

Step 3: Configure call rules in Elastix

Inbound routing rules：

Parameter Name | Value
Name | in
DID | 1007
Extension | 3001

Outbound routing rules：

Parameter Name | Value
Name | out
destination | 1007

Step 4: Set network parameters in Web

If your system topology is as shown in the figure, please enter the default IP of the gateway. log in to the network in your browser and click Network->LAN Settings to set the network parameters.

Step 5: Create SIP endpoints in the Web

Please select "VOIP-> VOIP Settings->Add New SIP Terminal" to set up SIP trunk. The following figure shows the detailed information about how to set up.

Parameter Name | Value
Name | 1007
Name | 1007
Password | 123456
Registration Type | Client
IP | 172.16.1.44
Port | 5060

For other parameters in the SIP, please set them according to your requirements as they do not need to be set in a simple call.

Step 6: Set up routing rules in the Web

Click Routing->Call Routing Rules->New Call Routing Rules to set up outbound and inbound routing rules, as follows.

Outbound routing rules：

Inbound routing rules：

Please save and apply all settings.

Step 7: Register extensions with softphone (3001)

SIP extensions (3001) can be registered using SIP software such as Xlite, eyeBeam, microsip, etc.

Parent topic: WTU


AIU-8

This document mainly describes the detailed steps of interfacing AIU-8 service board with master system 3CX, Asterisk 16.15.1, FreePBX15 and OpenVOX UC.

·Docking AIU-8 FXO Service Board and Master System 3CX

Mainly describe the detailed steps of interfacing the AIU-8 FXO service board with the main control system 3CX.

·Docking AIU-8 FXO Service Board and Master System Asterisk16.15.1

Mainly describe the detailed steps of interfacing the AIU-8 FXO service board with the main control system Asterisk.

·Docking AIU-8 FXO Service Board and Master System Freepbx15

Mainly describe the detailed steps of interfacing the AIU-8 FXO service board with the main control system Freepbx.

Docking AIU-8 FXO Service Board and Master System OpenVox UC

Mainly describe the detailed steps of interfacing the AIU-8 FXO service board with the main control system UC.

Parent topic: Service Board Docking Guide


Docking AIU-8 FXO Service Board and Master System 3CX

This document introduces the detailed steps for connecting the AIU-8 service board to the main control system 3CX.

Follow the steps below to configure a two-way call between the phone and the gateway.

·Outgoing calls: from 3CX SIP extension 300 via trunk 10000 to the gateway.

·Incoming call: Call from outside line to the gateway, 10000 to 3CX via SIP trunk, then the call is sent to 300SIP extension via 3CX.

In the following steps, the following parameters are mandatory to be configured, other parameters can be configured according to your needs.

Step 1: Create a SIP trunk in the 3CX web page

Please select "SIP Trunks-> Add Gateway" to create a SIP trunk.

After that, please click the next button to go to the following page.

Step 2: Create extension 300

Step 3: Set up dialing rules in the 3CX web page

Click Inbound Rules->Add DID to set the inbound rules

Inbound Routing Rules

Click Callout Rules → Add Callout to set the callout rules

Step 4: Set the network parameters in the network

Log in to the network in your browser and set the network parameters. The following figure is an example for reference only.

Save your changes. Please type your DNS server in "DNS server address".

Step 5: Create a SIP endpoint in the network

Please set up SIP trunk. The following figure shows detailed information about how to set up.

For other parameters in SIP, please set them as you want, as they are not necessary in simple calls.

Step 6: Set up routing rules in the Web

Click "ROUTING-> Call Routing Rules-> New Call Routing Rule" to set the outbound and inbound routing rules as shown below.

Inbound Routing Rule.

Outbound routing rules.

Please save all your changes for them to take effect.

Step 7: Register a SIP extension through the software

Take advantage of SIP software such as Xlite, eyeBeam to register a SIP extension (300). After all the above steps, you can try to make calls.

Test:

Incoming call test: Call the number on the gateway from your phone and see if the 300 rings. If 300 rings, your configuration is successful; otherwise, there is something wrong with your configuration, please check.

Outbound call test: Dial your cell phone number from the 300 extension registered in the software phone. If your phone rings, it means your configuration is OK; otherwise, please check your configuration.

Parent topic: AIU-8

next >


Docking AIU-8 FXO Service Board and Master System Asterisk16.15.1

This article introduces the detailed steps to connect the service board to Asterisk.

Follow the steps below to configure a two-way call between the phone and the gateway.

·Outgoing calls: from Asterisk SIP extension 3002 to the gateway via trunk 1008.

·Incoming call: call from outside line to gateway, call to Asterisk through SIP trunk 1008, then the call is sent to 3002 SIP extension through Asterisk.

In the following steps, the following parameters are mandatory, other parameters can be configured according to your needs.

Step 1: Create a SIP trunk on the Asterisk server

Please add the following lines to /etc/asterisk/sip.conf to create a SIP trunk (1001) and a SIP extension (3002).

[1001]

username=1001

secret=1001

host=dynamic

port=5060

type=friend

context = from-gsm

[3002]

username=3002

secret=3002

host=dynamic

port=5060

type=friend

context = from-internal

After editing, save and exit, restart the SIP service of Asterisk server

Step 2: Edit Dialing Rules in Asterisk

Edit the dialing rules in /etc/asterisk/extensions.conf.

[from-internal]

exten => _x.,1,Dial(sip/1001/${EXTEN})

exten => _x.,n,hangup()

[from-gsm]

exten =>_x.,1,Dial(sip/3001)

exten =>_x.,n,Hangup()

Step 3: Set the network parameters in the network

Log in to the network in your browser and set the network parameters. The following figure is an example for reference only.

Step 4: Create a SIP endpoint in the network

Set up SIP trunking. The following figure shows detailed information on how to set it up.

For other parameters in SIP, please set them according to your requirements, as they are not necessary in simple calls.

Step 5: Set up routing rules in the network

Set the routing rules for outbound and inbound calls as shown below.

Inbound routing rules

Outbound routing rules规则

Step 6: Register a SIP extension through the software

Use SIP software such as Xlite, eyeBeam to register a SIP extension (3001). After all the above steps, you can try to make a call.

Use SIP software such as Xlite, eyeBeam to register a SIP extension (3002).

Test:

Incoming call test: Call the number of Port1 on the gateway through your phone and see if 3002 will ring. If 3002 rings, it means your configuration is successful; otherwise, it means there is something wrong with your configuration, please check the configuration.

Outgoing call test: Call your cell phone number on the 3002 extension registered in the software phone. If your phone rings, it means your configuration is OK; otherwise, please check your configuration.

Parent topic: AIU-8


Docking AIU-8 FXO Service Board and Master System Freepbx15

This document describes the detailed steps for connecting the service board to Freepbx.

Follow the steps below to configure a two-way call between the phone and the gateway.

·Outgoing calls: from Freepbx's SIP extension 3002 to the gateway via trunk 1008.

·Incoming call: Call from outside line to gateway, through SIP trunk 1008 to Freepbx, then the call is sent to 3002 SIP extension through Freepbx.

In the following steps, the following parameters are mandatory to be configured, other parameters can be configured according to your needs.

Step 1: Create a SIP trunk in the Freepbx server

Please login to your Freepbx server and create a SIP trunk (1008). In the Freepbx server webpage, please select "Connectivity->Trunks->Add SIP (chan_sip) Trunk" to set it like this.

Step 2: Create a sip extension named 3002

Create a sip extension named 3002 in the web page "Apply ---->Extensions".

Step 3: Configure Routing in Freepbx

Outbound routing rules.

Inbound routing rules.

Step 4: Set the network parameters in the network

Log in to the network in your browser and set the network parameters. The following figure is an example for reference only.

Step 5: Create a SIP endpoint in the network

Please set up the SIP trunk. The following figure shows detailed information about how to set up.

For other parameters in SIP, please set them according to your needs, they are not required in simple calls.

Step 6: Set up routing rules in the web page

Set the outbound and inbound routing rules as shown below.

Inbound routing rules.

Outbound routing rules.

Step 7: Register a SIP extension through the software

Take advantage of SIP software such as Xlite, eyeBeam to register a SIP extension (3002).

Use SIP software such as Xlite, eyeBeam to register a SIP extension (3002).

Test:

Incoming call test: Call the number of Port1 on the gateway through your phone and see if 3002 will ring. If 3002 rings, it means your configuration is successful; otherwise, it means there is something wrong with your configuration, please check the configuration.

Outgoing call test: Call your cell phone number on the 3002 extension registered in the software phone. If your phone rings, it means your configuration is OK; otherwise, please check your configuration.

Parent topic: AIU-8


Docking AIU-8 FXO Service Board and Master System OpenVox UC

This article describes the detailed steps for connecting the service board to the UC.

Follow the steps below to configure a two-way call between the phone and the gateway.

·Outgoing calls: from UC SIP extension 3002 to the gateway via trunk 1008.

·Incoming call: Call from outside line to the gateway, through SIP trunk 1008 to UC, then the call is sent to 3002 SIP extension through UC.

In the following steps, the following parameters are mandatory, other parameters can be configured according to your needs.

Step 1: Create a SIP trunk in the UC server

Please create a SIP trunk (1008) and a SIP extension (3002).

trunk 1008

Extension 3002

Step 2: Edit the dialing rules in UC

Outbound Call Routing Rules

Inbound routing rules

Step 3: Set the network parameters in the network

Log in to the network in your browser and click Set network parameters. The following figure is an example and is for reference only.

Step 4: Create a SIP endpoint in the network

Please SIP trunk. The following figure shows detailed information on how to set up.

For other parameters in SIP, please set them according to your requirements, as they are not necessary in simple calls.

Step 5: Set up routing rules in the network

Set the routing rules for outbound and inbound calls as shown below.

Inbound routing rules：

Outbound routing rules：

Please save all your changes for them to take effect.

Step 6: Register a SIP extension through the software

Use SIP software such as Xlite, eyeBeam to register a SIP extension (3002).

Test:

Incoming call test: Call the number of Port1 on the gateway through your phone and see if 3002 will ring. If 3002 rings, it means your configuration is successful; otherwise, it means there is something wrong with your configuration, please check the configuration.

Outgoing call test: Call your cell phone number on the 3002 extension registered in the software phone. If your phone rings, it means your configuration is OK; otherwise, please check your configuration.

Parent topic: AIU-8


Navigation: Installation and Configuration > Service Boards Dock Guide >

Return to chapter overview

DTU

Enter topic text here.

Parent topic: Service Board Docking Guide


User Manuals

This document contains a collection of links to the user manuals for each business board, which users can find on their own.

WTU Wireless Trunk Unit User Manual

AIU-8 Analog Interface Unit User Manual

AIU-16 Analog Interface Unit User Manual

DTU Digital Trunk Unit User Manual

DTU-301 Digital Trunk Unit User Manual

ACU Audio Module User Manual

RIU Wireless Trunking Gateway Module User Manual

Parent topic: Installation and Configuration