keywords: ip pbx voip gateway gsm gateway

×

Notice

The forum is in read only mode.
× Questions about D110/210/410 T1/E1/J1 PRI Cards

OpenVox multiple D410P Dahdi configuration problem - one works, two fails

11 years 3 months ago #8681 by chunlei.yi
hi Alex,

we usually use the 2.6.18 or 2.6.32 kernel version, the 3.0 also is ok. pls try again and give me the feedback.
11 years 3 months ago #8683 by AlexH
Hi Chunlei,

I have had success using the more recent kernel 3.8.3 and the OpenVox drivers 2.6.1+2.6.1 release 1.3.5 you suggested, but following the instructions given here:

http://openvox.cn/pipermail/supportgroup_openvox.cn/2012-June/002039.html

By modifying the Kbuild file as described to exclude the wcb4xxp driver, which we do not require, we do not get the error described above, and the compilation completes successfully. dahdi _cfg now runs successfully, I have progressed to the Asterisk build and I can see the Dahdi cards from Asterisk.

Assuming this build continues to work once I get to the test stage, I shall mark this topic as resolved.

For future reference, how often do the OpenVox Dahdi drivers get updated? Do you see this issue being resolved in some future mainline dahdi-linux-complete build?

Thanks,
Alex
11 years 3 months ago #8688 by chunlei.yi
hi Alex,

ok, pls do the further tests and tell me the result. if it can work,we will update it asap. have a good luck!!
11 years 2 months ago #8754 by AlexH
The fix given above did the trick. This server is now up and running.
11 years 2 months ago #8755 by chunlei.yi
hi,

ok, it's a good news, thanks for your feedback.
the dahdi driver has update to 2.6.2 on our website,you can refer to the following links
downloads.openvox.cn/pub/drivers/dahdi-l...e-2.6.2+2.6.2.tar.gz
Time to create page: 0.041 seconds
Powered by Kunena Forum